Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

After upgrading Jira my web page is all garbled

I upgraded from 8.4.2 to 8.13.1 and now when I open my Jira page everything is out of place.  The avatar icon is huge.  There are no links to go to other sections, like management, or users. Please tell me what I need to reset for this to work again. Thank you.

2 answers

1 accepted

0 votes
Answer accepted

I decided to start everything from scratch installing a fresh copy of the latest version.

0 votes
Brant Schroeder Community Leader Nov 12, 2020

Cesar,

Welcome to the community.

  Can you please clear your browsers cache and see if this resolves the issue.

Hi Brant.  I did that already several times.  I also did it on another PC in the network that I access Jira from, but same results.  The Jira page is all messed up.  Is there anything I can do to reset the web site?

Brant Schroeder Community Leader Nov 18, 2020

Cesar,

Can you try these steps:

  • Browse through System -> User Interface -> Look and Feel and reset all the configurations to the default
  • Reconfigure manually everything you need from the Look and Feel

I wish I could get that far in, but remember, I cannot browse to anywhere in the site.  Only to the admin user profile because I can click on the huge icon, but very few options are available to me at any page I'm able to land.  There's got to be a way to reset a file or something else to set the web interface defaults, or maybe to copy the file structure (or recover) from a backup.

I installed the latest version on our test environment and it all looks as it should.  The issue here is when I do the upgrade, even thou it seems like the upgrade uninstalls the old version before installing the new one.  But something gets corrupted during that process.

Brant Schroeder Community Leader Nov 18, 2020

Here is the URL https://YOURDOMAINHERE/secure/admin/LookAndFeel!default.jspa  Just add your domain and you should be good to go.

I'll try that and let you know.  Thank you!

Brant Schroeder Community Leader Nov 18, 2020

If it is truly corrupt then we will have to do something else but let me know how it turns out.

No luck.  I can get to the LookAndFeel page but all the links on that page are gone as well.  What would be my next option?

Brant Schroeder Community Leader Nov 19, 2020

I would suggest coping files from your test instance and replacing them on prod.  I am not positive on all the files you should copy so I am going to refer you to Atlassian support https://support.atlassian.com/contact/  so you can submit and ticket with them and they can walk you through the steps.  I am thinking it is just css and javascript issue.

Ok, thank you for your help.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
8.13.1
TAGS
Community showcase
Published in Jira

Announcing the waitlist for Jira Work Management

Hey there Cloud Community members! We’re excited to give you the first glimpse of the new home for business teams on Jira — Jira Work Management. Jira Work Management is the next generation of J...

858 views 14 20
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you