After upgrade 7.2.3 to 7.5.0 the jira doesn't work anymore

Hello,

I have upgrade the Core to 7.5.0 and after that upgrade i upgrade the software to 7.5.0 but when i go to the webpage from the server i get the message in the browser This page can't be displayed. Do i need to change something else after the upgrade? The services are running and i have restarted the server also.

 

Best Regards,

 

Martijn Bloem

+31610000966  martijn@hype.nl

2 answers

First make sure if JIRA process is running. If you are using DNS name for accessing JIRA, check if you have modified connector in server.xml with appropriate attributes after upgrade. Upgrade will remove all the customization. 

0 vote
Fadoua Boualem Community Champion Sep 22, 2017

What are the steps you took before going with this major upgrade?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 21, 2018 in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

1,189 views 10 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you