After updating the license on my server I have lost access to the backlog.

I installed an updated license on my 6.2x server with 6.4x Jira Agile plugin and have now lost access to my backlog. This appears to be due to the fact that the license is incompatible with the Agile plugin, but it is now so broken that it won't update. It errors with "Problem accessing add-on file at" however that link appears to work fine. Any help greatly appreciated as we're down right now. There are lots of issues about this happening, however none seem to have any resolution. I did try disabling and re-enabling the plugin.

1 answer

0 votes
Micky CARITTE Community Champion Jan 11, 2018


Can be a network/connection error. Have you tried downloading the plugin manually and uploading it manually in the Plugin Manager (without using the auto updater?). That might help a lot.

If still not working, please upload the plugin manually to your Jira instance and check the logs, it's generally helpful!

Hop this helps!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 29, 2019 in Jira Software

Transforming Jira Software projects for general project management purposes

...It's true that there are projects in Jira; but they are merely a way to cut off issues, to tell them apart from other sections of work and to apply rules that are specific to that team (the schemes)....

178 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you