After Upgrade to Jira 7.5 , there is slowness to access to Jira. specially from Explorere. Any Idea?

We arte working on "On Prem' mode and after we upgrade Jira to 7.5. useres are suffering from a long time waiting to log in.

The problem is more serious from explorer.

 

 

2 answers

Do you have enough heap memory allocated? If you changed it in the previous version, you need to make sure to change the values on the new version, as well.  You can check the current values in System Info.

It seem that the problem was fixed from system setiing-->"Use gzip compression" -->Off

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

590 views 2 15
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot