Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Active sprint view on the story board don´t show filters Edited

Hi,

I´ve been experiencing this issue for the last few days. When I start Jira and navigate to one of the projects´ story board, the filters don´t show up. I need to refresh the page for them to appear. 

Is this a known bug, or can someone suggest a fix?

This is how it looks when I first navigate to the view:

Capture.JPG

This is how it should look like:

Capture2.JPG

BTW, when I close the detailed view (on the right, normally) I would expect the kanban board to extend to the whole width of the screen and it is not doing it.

I'm working on a Surface Pro 4 running:

  • Windows 10 Pro 20H2 OS build 19042.867
  • Google Chrome: Version 89.0.4389.90 (Official Build) (64-bit)

Thank you for any help you can provide.

1 answer

0 votes

Hello Alberto,

Thank you for reaching out to Atlassian Community!

Searching for similar cases related to Chrome + Windows 10, I found one case from 2019 but it was resolved without changing anything. I also searched for Bugs but didn’t find anything related to the issue you are facing. 

Are you facing the same issue using another browser? If you didn’t test, please, test using Firefox and Edge, if possible.

Can you test using Chrome in incognito mode?

Can you clear the browser cache and cookies and try again?

If it works in another browser and chrome in incognito, maybe there is some extension affecting Jira, so it would be important to disable all extensions and then enable one by one to test which one may be affecting. 

Is it happening to other users that use the same machine and browser?

Kind regards,
Angélica

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
TAGS
Community showcase
Published in Jira Service Management

ThinkTilt is joining the Atlassian Family!

This morning, Atlassian announced the acquisition of ThinkTilt , the maker of ProForma, a no-code/low code form builder with 700+ customers worldwide. ThinkTilt helps IT empower any team in their or...

400 views 19 23
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you