Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

A browser freeze when writing a comment.

From around the end of March, every time I try to write a comment on one of my team's boards, a browser freezes and stops working. (Therefore, I can't insert any comment at the moment.)

When I opened the dev tool, it returned dozens of messages like below.



DevTools failed to load SourceMap: Could not load content for https://statlas.prod.atl-paas.net/jira-frontend-source-maps/assets/async-editor-view.*****.js.map: Load canceled due to load timeout

 Any clue for this issue...? Thank you very much in advance.

1 answer

1 accepted

0 votes
Answer accepted

Hello @Rio Tanaka,

Welcome to Atlassian Community!

Just for a better understanding of the issue and also for us to try to filter the error in the logs here, I would like to know when was the last time that it happened and your timezone if you don’t mind. Then, I can search here for the specific day and time.

Is it happening on all browsers?

Have you tested using incognito mode or disabling all extensions?

Is it affecting other users?

Regarding the error, I believe that it’s not related to the issue you are facing. There was a bug and it was closed as “Won’t fix”.

Kind regards,
Angélica

@Angélica Luz  Sorry for the delay in reply. I didn't notice your comment..

 

As you suggested, I tried incognito mode, finally it worked! The problem was that I enabled Kaspersky Security Chrome extension on all of my browsers currently in use. This was blocking me from writing a comment.

https://chrome.google.com/webstore/detail/kaspersky-security/ganjnhaighehkjnnlmaikllkkiejibfe

I disabled it for now and it's working good. Thank you very much!

Like Angélica Luz likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence

⚡️NEW Group for Confluence Cloud Admins

Calling all Confluence Cloud Admins!  We created a new Community Group to support your unique needs as Confluence admins. This is a group where you can ask questions, access resou...

78 views 2 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you