Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

jira 7.15 upgrade to 8.6

Is needed to upgrade service desk from 3.15 to latest version when I would like to upgrade Jira Software from 7.15 to 8.6 or I can upgrade only Jira without upgrading Service Desk ?

Is Jira Software 8.6 support Service Desk 3.15 ?

 

3 comments

Hi @Jacek_Emerla 

JSD 3.15 is compatible with Jira 7.12. 

So better to upgrade your Jira as well. You can check the compatibility here.

Ravi

Adrian Atlassian Team Feb 03, 2020

Hi Jacek, 

When upgrading Jira both Jira Software and Jira Service desk needs to be upgraded for compatibility. You may refer to this page for more details :

For example, If you are using Jira Software 8.6.1, then Jira Service Desk needs to be upgraded to Jira 4.6.1

I hope this helps. Please let us know if you have any further doubts or inquiries. 

Regards,
Adrian Stephen

Ravi, Adrian, Thank you for response.

My stack :

  • Jira v7.12.3
  • JIRA Service Desk Application v3.15.3
  • JIRA Agile v7.12.0-DAILY20180906101548
  • Confluence 6.10.0
  • Bitbucket v5.14.0

What about Confluence and Bitbucket ? It should also be updated before upgrade Jira to 8.6 or can they stay in the older version ?

Regards,

Jacek

@Jacek_Emerla 

You don't "have to" upgrade them as they are separate applications.

You can probably upgrade Confluence to version 6.13 which is the enterprise release and it will get bug fixes for the next 2 years from its release date.

The Bitbucket enterprise release is 6.10 which you can find in the link that I shared above.

I understand upgrading is not always easy but if you have to upgrade because there is a feature you need or a bug fix then try to upgrade to the version recommended by Atlassian in their enterprise release page.

Ravi

Like Adrian likes this

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in Confluence

⚡️NEW Group for Confluence Cloud Admins

Calling all Confluence Cloud Admins!  We created a new Community Group to support your unique needs as Confluence admins. This is a group where you can ask questions, access resou...

66 views 2 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you