User not receive account activation email.


My admin have created account and the person did't get activation link on thair email ID.

- We have checked that we are ising correct email address.

- We have also try to from "Having trouble logging in?".But not getting mail for that newly created account.

Please guide me further to get that account activation email for that new user.



I had the same issue and ended up having to open a support ticket. That's probably your quickest solution. 

Now, For this do i have to create new account?

Can i create new account with same email Adress ?

And how can i delete this existing account first?

I would just open a support ticket with Atlassian -

And just tell them the problem you are having. 

Thanks for your suggetion. 

I have created  Support ticket and i will wait wor the solution for my issue.


Log in or Join to comment
Community showcase
Bridget Sauer
Published Mar 05, 2018 in Jira Software

Jack Graves: Real Ale enthusiast with a knack for Jira Software implementation

@Jack Graves first caught our eye with his incredible breakdown of what, in his opinion, can make or break a Jira software implementation. (Read his thoughts on this thread)! In this followup Sh...

59,416 views 4 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot