Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,300,651
Community Members
 
Community Events
165
Community Groups

Unable to view issue details when filter applied on scrum board

On one of our scrum boards, when viewing an active sprint...

 

  • When no filter is applied, it works correctly. We can see the details of an issue either in the sidebar or as pop up.  
  • But when we filter by a person, nothing happens when we click to see details.  
    • Refreshing the browser does not help.  
    • Closing the browser does not help.  
    • The problem is consistent and can be recreated every time on one of our scrum boards, but is occurs on other boards, but is less consistent, but still very frequent. 

 

1 comment

Have you opened a support case with Atlassian Support to get assistance investigating the issue?

Is this occurring on boards for Company Managed projects, Team Managed projects, or both?

Thanks for the quick response.  No I haven't opened a support case yet. I'll do that. 

It's occurring in company managed projects.  We aren't using Team Managed projects. 

Can you provide any screen images of what you see?

When you are filtering by a person, are you using the built in avatars for Assignees or are you using a Quick Filter?

Does it happen regardless of which user is logged in and selecting the filters?

Have you tried other browsers?

Screen Shot 2022-04-12 at 2.24.09 PM.png

I'm on a Mac.  I've tried using Safari and Chrome.  Same results.  Others on my team are on PC's and having the same issue.

I have admin permissions, others to do not.  

It occurs when using the built-in avatar filters. 

I opened this support case: JST-752404

Hm, I have not been able to recreate this.

I am also on a Mac, and using Chrome, and have Jira Admin permissions

Trudy, thank you for helping to investigate this.  I heard back from support, it is a confirmed bug: JSWCLOUD-18882 

We almost never assign parent tasks because the whole Team works on the parent, and they self-assign the subtasks so they can swarm on the story, so I didn't pick up on the fact that the issue does not occur if the parent has an assignee.

The workaround is this: if you are using a mouse and click it with the scroll button, it will open the issue in another tab.

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in Jira Software

An update on Jira Software customer feedback – June 2022

Hello Atlassian Community! Feedback from customers like you has helped us shape and improve Jira Software. As Head of Product, Jira Software, I wanted to take this opportunity to share an update on...

129 views 2 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you