Since required reboot today JIRA is not working correctly

I was required to reboot my computer today.  Since then when viewing an issue in JIRA I keep getting a message "Only secure content is displayed What's the risk".  I click "Show all content" but the message keeps coming back.  Also, when editing an issue I got a message "Add-on in inVision for JIRA is not responding.  Wait or cancel?"  It didn't go away when I waited so I cancelled.  I don't know the purpose of the add-on, but my edits seem to have stayed on the issue.

1 comment

Gonchik Tsymzhitov Community Champion Nov 01, 2017


Could you a more detail info? What about logs catalina.out? 




Log in or Join to comment
Community showcase
Bridget Sauer
Published Mar 05, 2018 in Jira Software

Jack Graves: Real Ale enthusiast with a knack for Jira Software implementation

@Jack Graves first caught our eye with his incredible breakdown of what, in his opinion, can make or break a Jira software implementation. (Read his thoughts on this thread)! In this followup Sh...

62,787 views 4 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot