Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Link Issue to be enabled Edited

Dear Sir/Madam,

 

Currently "Link Issue" icon is disabled in JIRA software for all my users.

Kindly help me to fix this. I need to enable Link Issue for the users in my project.

 

Thank you

Rajesh.TN

Mobile : 7299921799

3 comments

Hello,

 

There 2 steps if needed:

  1. Check if issue linking is enable. You need to be admin: type "gg" on your keyboard, then "issue linking". Make sure the option is enable
  2. Make sure that "Link issue" is assign to a role/group in the permission scheme of the project: project setting-> permission scheme

Good luck

Like Adrian likes this

Hi

 

I have given all the permissions and roles/group but still it is not enabled.

Any other suggestions or recommendations

 

Thanks

Rajesh.TN

7299921799

Share Issue permission and Issue link disable snapshot.

Unable to attach the screenshot since uploading not working.

To access this user requires the credentials so we cant see it.

Check if you can attach the snapshot for the same.

HI @rajesh_tn 

Welcome to the community!

To Enable issue linking you need Jira Admin rights.

If you have then navigate to Jira SEttings > Issues > Issue linking and Activate it.

Yogesh,

Thank you for your suggestion.

I am new user and  admin access too.

I went to the issue linking option there I can see only deactivate button but no activate button. 

How to activate the issue Link from issue linking screen let me know detail procedure.

 

 

Thanks

Rajesh.TN

HI @rajesh_tn 

If your seeing there Deactivate button means already it's enabled.

Currently "Link Issue" icon is disabled in JIRA software for all my users.

Could you please attach the snapshot for the same.

As per @elvir.dzeladin comment, have you checked whether you have the link issue permission or not for the respective project?

To check this, navigate to project settings >> permission scheme and check or you can open the Jira issue and click on the Admin button beside to workflow button and then select the permission helper, select the user and link issue permission and check.

Yogesh,

 

Per @elvir.dzeladin I checked and I have permission also. But still not understanding why Link Issue is not working. 

Thanks

Rajesh.TN

Comment

Log in or Sign up to comment
TAGS
Community showcase
Asked in Jira Service Management

JSM June ask me anything (AMA)

Hello Community members! We’re wrapping up the end of JSM June with an Ask Me Anything (AMA) with the Jira Service Management product team. This is your chance to ask all your ITSM questions to o...

215 views 11 13
View question

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you