Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,300,274
Community Members
 
Community Events
165
Community Groups

Jira had problems starting up

 

Hello Community People.

I'm recently getting this error for most of versions in my stage environment.

8.13.0, 8.19.0, 8.191.1 all versions. I'm not using any plugins in 8.19.1. I don't know what's went wrong in latest releases.

Anyone experiencing the same. I thought to start a discussion on it.

image.png

I done the below,

1. used the recommended collation from Atlassian for SQL DB. 

2. Increased JVM from 2 GB to 4 GB.

3. Deleted JIRA_HOME/plugins/.bundled-plugins and JIRA_HOME/plugins/.osgi-plugins

4. Renamed the jar --> jira-quick-edit-plugin.jar from <jira-install>/atlassian-jira/WEB-INF/atlassian-bundled-plugins

not worked. any other things we have to look ?

 

Thanks,

Kagithala Babu Anvesh

1 comment

Lots.  Start at https://confluence.atlassian.com/jirakb/troubleshoot-a-jira-server-startup-failed-error-394464512.html - it's got a couple of the four you mention (I'd put the quick edit plugin.jar back where you found it), but there's a load more to work through.

Someone mentioned in community, and it’s accepted solution and other guy posted as “It’s worked”.  That’s why I tried. 

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in Jira Software

An update on Jira Software customer feedback – June 2022

Hello Atlassian Community! Feedback from customers like you has helped us shape and improve Jira Software. As Head of Product, Jira Software, I wanted to take this opportunity to share an update on...

76 views 1 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you