Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,369,281
Community Members
 
Community Events
168
Community Groups

Jira Cloud - Unable to sign in with SSO - Hmm... We're having trouble logging you in

Last week I had two users for my company unable to log in using SSO:

"Hmm... We're having trouble logging you in. You'll need to talk to your organization admin - tell them we sent you, and that there appears to be an issue with the relay state for your SAML single sign-on configuration."

We cleared cache/cookies for Chrome (preferred browser) and restarted the browser, then repeated and restarted the OS, then even uninstalled and reinstalled Chrome to ensure it was up-to-date.

The users could go in through incognito mode, using a "guest" profile, or another browser (Firefox) but because Chrome is our preferred browser for some of our company apps we needed Chrome to work for their work profile, 

One of the desktop techs finally found a solution where an extension labeled Safe Torrent Scanner was installed and then disabled it. Problem solved! When I approached my second user with this, they advised that they were able to disable the extension and their SSO login worked no problem!

Has anyone else ran into issues with this (or any other) extension blocking SSO?

Thanks!

0 comments

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events