Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,963
Community Members
 
Community Events
176
Community Groups

potential bug - saving an issue before an attachment finishes uploading will not save attachment

Edited

Hi everyone,

 

Not exactly sure how to report a bug but this seems like one imo and this seemed like the best place to post. Please let me know if this should be moved somewhere else or if additional information is needed.

 

Summary: When you add an attachment to an issue that takes a moment to upload, if you save the item before the attachment finishes uploading, the issue is saved but the attachment is not included. Also, there is no notification/response letting you know that the attachment was not done uploading.

 

Repro:

1. Create an issue

2. In the description, add an attachment that is a big larger (will take some time to upload) i.e. a video

3. Select Save before the attachment is done uploading

 

Expected Behavior: A few potential resolutions listed in the order that I would personally prefer:
- The attachment is actually saved to the issue but is not viewable until it finishes uploading

- You cannot save until the attachment is done uploading (maybe with a message for why)

- Selecting save will provide a prompt letting you know that the attachment did not finish uploading and it should be added again


Actual Behavior: The issue saves and the attachment is never added. There is no feedback letting you know that the attachment never got added to the issue.

1 answer

0 votes
Dirk Ronsmans Community Leader Jan 19, 2023

Hey @Joey Kelroy ,

I just tried this in a test instance and my behaviour isn't exactly what you encounter.

When I try to add a big file in the description field (500MB to be sure) and it starts uploading I'm unable to hit the "create" button till it is fully uploaded.

Since it is a cloud instance we might of course be on slightly different versions so I  would suggest to log this as a support ticket (https://support.atlassian.com/contact) so they can take a look at your specific instance and try out the use case.

For clarification, I realized that this only happens while the attachment is in line as shown below. Not sure of the conditions that cause drag/drop in the description to simply add the attachment to the attachments section and not in the description, but when doing this, create will show a loading icon as you describe (and I would expect).

 

Jan-20-2023 07-35-29.gif

Thanks so much for reaching out. Is there any easy way to submit a ticket without needing to bug my Jira administrator? Low priority issue as its easy enough to workaround but would still be nice to have this addressed. 

Related - I submitted this to the seemingly wrong place a few months ago and it never got any traction - would you consider this a bug that should be submitted as well? https://jira.atlassian.com/projects/JSWCLOUD/issues/JSWCLOUD-23393?filter=reportedbyme

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events