Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,887
Community Members
 
Community Events
176
Community Groups

create linked issue creates "Invalid customer request value"

When I create a linked issue (More>Create linked issue) from Service Desk and click "Create" the "Customer Request Type" field appears. In it it says, "No Match" and has an error message "Invalid customer request value".

I don't want users to have to set this value over and over. How do I get it to just copy the value from the original ticket I was looking at when I selected "Create linked issue" in the first place?

 

2020-01-30_16-35-51.png

3 answers

Same error on Jira 4.20.14

I am facing the same problem (JSD 4.6.1, server). When I create an issue in Project A I can perfectly fine create an issue without setting the request type. But when I am viewing an issue in Project B and try to create a linked issue in Project A, I get the same error message. Both projects are JSD projects. 

On another installation running JSD 4.7.1, data center, I do not have the problem.

0 votes
Jack Brickey Community Leader Jan 31, 2020

Hi JJ, I was testing this in my cloud instances and in fact the request type is carried over. I assume the original issue has a request type? One more question, is the issue type the same for both?

I'm not using the cloud version.

Thanks, Jack. I forgot to mention that I'm moving the ticket from one Service Desk project to another Service Desk project when I see the error. When I move to Jira Software I do not get the error message.

And, yes, the original issue does have a request type and when the create linked issue screen pops up I select an issue type. And I'm made sure that the issue type and request type of the original ticket exists in the project I'm creating the linked issue in too.

Help. This bug makes it appear that users should NOT be creating linked issues or moving them since it's buggy. What's the solution?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events