Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Users Not Receiving Email Notifications

Hi, 

A few of our users have started to report not getting the responses that we are sending out. I have checked the notification settings and nothing has changed. They seem to get the email notification when we resolve the ticket but not when we respond.

Thanks,

Dan

2 answers

0 votes
Sagar Mahajan Community Leader May 05, 2021

Hi @Daniel Nile You can check the notification helper to confirm that there are not access related issues

https://your-site-name.atlassian.net/secure/admin/NotificationHelperAdmin.jspa

@Sagar Mahajan your answer only applies to Service Desk Agents.

If I try the helper (which is great, thanks for sharing), with a user who is only a Service Desk Customer, it says that she does not have the permission to view the issue. Which makes sense, since she only has portal access.

2021-12-08 16_58_07-Window.png

0 votes

Hi, @Daniel Nile !

Welcome to the Community!

Maybe my question is simple and strange - are you sure that "respond" in your context is "adding public comments"?

If that - you should go to the "project settings" => "Notifications" => "Customer notifications" => "Public comment added" => "Edit" (check that it is enabled). 

And check the recipients (field "to").

Demo_service_desk_-_Customer_notifications_-_Service_project_-_Jira.png

After that you should go to Customer's request and check their roles in it. 

For you information, in the documentation you can check all available roles.

Hey @Alexander Bondarev 

Thank you and thanks for responding so quickly! Have checked the above and everything appears to be in order. They were receiving responses from us (in the last week or so) but now are not. 

Thanks,

Dan

What does that mean? 

When "now" you are adding new public comment - customers don't get an email updates?

Is it global problem? or just with 1-2 people and 1 request?

Yes customers are not receiving email updates - it is affecting multiple customers but everyone on several different requests

On this I have done a message trace and it says they have been delivered. After giving myself permissions to the inbox those emails aren't there (have checked all folders) 

Hm, it is really strange. 

Have you already raised a support request with Atlassian Team? 

I'm facing a similar problem, after migrating to the cloud, but I'm not sure if any portal customer has received any notification.

I've checked the settings as per @Alexander Bondarev and all looks good.

Is there a way to debug this problem?

And @Daniel Nile , did you open a ticket with Atlassian Support? 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

JSM Jira Automation: How to Send SLA Breached Notifications

Hi Everyone, In   this tutorial,  we will show you how you can monitor an SLA, and send notifications before or after the SLA has been breached.   SLA Threshold Trigger The SLA t...

764 views 5 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you