Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,056
Community Members
 
Community Events
168
Community Groups

Trying to set up Jira Service desk having problems

I am new to Jira service desk, I am trying to set up service request, Creating  queues , adding users to team , adding agents, I am looking at the 

Setting up your service desk  document, it says some of the things I can do and can not find on my left panel 

Do I need more permissions or how can I have the required pieces (I may not have the access)

I can not access portal, request type etc. I may have add myself to some roles or .. please guide

Thanks

Gopal

1 answer

1 accepted

1 vote
Answer accepted
Samuel Community Leader Aug 30, 2022

Hello @Hans , and welcome to the Community!

You'll need two things:

  1. A license to Jira Service Management (if you are site administrator or higher you should be able to give yourself a license, otherwise you can ask your site administrator to give you a license)
  2. Project Administrator access in your Jira Service Management project. This should simply be adding your user to the "Administrators" project role in your project.

Do you have both of these on your user account? Screenshots are always helpful!

Hope this helps

I think I am project administrator, may be that is why I am not able to so many things, Do I need to request, Please guide

Thanks

Gopal

Samuel Community Leader Aug 30, 2022

All right, let's take this a little bit at a time - no worries!

If you are a project administrator in your project, can you see the "Project Settings" in the left hand navigation of your project?

Screen Shot 2022-08-30 at 2.11.31 PM.png

If so, click on that option, then select "People", then can you tell me what roles are currently checked for your user?

In addition, can you provide a screenshot of your permission scheme on the project (Project Settings > Permission)

 I am unable to paste snapshots here and unable to attach a file(with screen shots),

I have added myself in many roles you can see in the snapshots

Administrator, developer, Project Admin, Service Desk team, Service Desk Customer, SysAdmin

 These are the ones I thought may help

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events