Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Token Error message Edited

Hello I keep getting a couple of errors on the JIRA CLOUD service desk, saying "token missing" "failed to fetch data""cannot find default template" ,

i have reset my internet memory cache and this does not resolve the issue

Capture 1.PNGCapture2.PNG

4 answers

0 votes
Andy Heinzer Atlassian Team Jan 28, 2020

Hi Ryan,

Sorry to hear about this error.  I understand that you have already tried to clear your cache as a means to resolve this problem without success. I would like to try to understand more about this problem so that we can better help here.

  1. What steps are you taking within Jira Service Desk Cloud when you see this kind of error message? (Are you transitioning an issue? Editing a workflow? creating an issue? or something else)
  2. What browser and version are you using when this happens (Firefox, Chrome, Edge, Safari, etc)?
  3. If you click the 'retry operation' button on that second screenshot, does it help?
  4. How often are you seeing this kind of error?

XSRF errors are most commonly due to browser or environmental issues. The error you're seeing indicates that a browser security token that is required is not present, so it could potentially be something that's being stripped or expired prematurely by the browser itself. I would be interested to learn more about the specifics of your browser and environment to see if perhaps changing any of these might provide different results.

Please let me know.

Regards,

Andy

Hello,

 

Its when trying to transitioning an issue, 

This happens every time, when clicking on the "retry button" it will process it, but obviously it shouldn't keep coming up.

using Chrome Version:

Google Chrome is up to dateVersion 79.0.3945.130 (Official Build) (64-bit)

Ryan

Andy Heinzer Atlassian Team Feb 03, 2020

Ryan,

Thanks for that info.   I would be interested to see if you can reproduce this problem when using a different browser, say Firefox  OR when using a different machine.

Is there anyone else in your Jira Cloud site that is having this same problem?  Or does this appear to be isolated to your account here?  Curious to see if there is something more we can do to help here.  Typically these kinds of errors are isolated to a specific environment.

Is there any browser extension or process in Chrome that might be clearing the cookie/cache here while you're using the Jira Cloud site?  I ask because this error tends to happen when your browser session is suddenly missing one of the cookies expected.

Let me know.

Andy

Hello

I have tried using Internet Explorer, it wont work, can only use chrome as restricted through my companies server and web proxy, being only allowed to use either Chrome (default) or IE.

We use thin clients connected through a server using VM's, nobody that im aware of has this issue, including my IT manager.

 

Ryan

We have the same issue with all of our JIRA ServiceDesk users as well.  For us, the issue generally occurs when going through the process to transition an issue to Closed.  We use Chrome as well.

0 votes
Andy Heinzer Atlassian Team Jul 01, 2020

Hi everyone,

Took another look at this situation, and I found a few other support cases where users have reported this same kind of behavior.  In those cases, we found that the network environment of those locations might not have all the IP addresses and/or domains that Atlassian has stated need to be accessible to use all features in Jira Cloud.  We have a list of these over in Atlassian Cloud IP Ranges and Domains.

In addition to the Atlassian list, there is also a Cloudflare, and AWS list that should all be whitelisted from your network in order for Jira Cloud to work as expected.  What I suspect is that users that see this error are typically connected to a network that is in someway restricting their access to one or more of these addresses.  In which case, you will likely want to forward that link to your network adminstrator so that they can configure any outbound proxy or firewall that might be restricting your network traffic here to resolve this.

I hope this helps.

Andy

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

Announcing Jira Service Management!

Hello there Cloud Community members! Today, we’re thrilled to announce Jira Service Management, the next generation of Jira Service Desk. Jira Service Management touts advancements in IT service ...

2,198 views 28 39
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you