Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,297,587
Community Members
 
Community Events
165
Community Groups

Somethings Gone Wrong error

Edited

Hi there

Thanks for posting this, Louis.

I am experiencing the same this morning - I had a look at the https://status.atlassian.com/ page and all are Operational. But on few refreshes and some collegues doing the same doesn't resolve this.

It is displaying the error in the summary above either in the center of a blank page:

Screenshot from 2020-08-18 09-57-07.png

or on the bottom left:

Screenshot from 2020-08-18 09-57-23.png

Please advise where the issue is and how to better monitor this for our org?

Thank you

Yatish

2 answers

1 accepted

0 votes
Answer accepted

Hi @Yatish Madhav 

Atlassian is aware - I've been told an internal incident report has been raised.

Our instance also went down but it seems like its back now - so keep trying!

Whilst it has not yet been updated, you can also check for issues via: https://status.atlassian.com/

Ste

Hi @Yatish Madhav 

Just to add - the Status Page has now been updated with recorded incidents. This should help with sending a notification to your users :)

Ste

Great - I just noticed that too just before I saw this notice come in. I have informed them.

I will keep monitoring it ... I wonder what it is :)

Thanks, Stephen

Hey @Stephen Wright _Elabor8_ - well done to the team on resolving the issue. Though some of our API calls (for example loading our Projects on our internal Connect App) still results in 503 Gateway Timeouts ... Is this related? also what was the issue? Thanks

@Stephen Wright _Elabor8_ - I have posted here as well https://community.developer.atlassian.com/t/504-gateway-timeout/40897

Any way I can get some coverage or support on why this is happening for us to resolve? It is currently affecting our internal Production integration.

Hi @Yatish Madhav 

I would contact https://support.atlassian.com/ in this instance!

It's a more specific issue and they'll be best placed to advise.

Ste

Like Yatish Madhav likes this

Hi @Stephen Wright _Elabor8_  - OK thanks ... I have posted it there as well. I really hope this can be resolved quickerr ... Thank you

Was this resolved I am getting the same

Hi Stephen - thanks for the quick reply! Yeah, I have been refreshing that page and am monitoring ... All of them state operational so not entirely helpful :) I also need to send a notice to the users in our organization of updates and reasons too. Please keep me posted here of what the issue is and also once it is resolved? Thank you again

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Jira Service Management

Coming Soon: Insight Changing to Assets

The 2020 acquisition of Mindville added powerful asset and configuration management capabilities to Jira Service Management in the form of Insight. Following the completion of that integration, custo...

165 views 1 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you