Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Service Desk Portal Requests page doesn't load for some users

When hitting the Requests page within a service desk portal, the results will never load.

https://<jira_url>/servicedesk/customer/user/requests?page=1

 

This has been the case with several users, but not all. It also happens in multiple browsers.

We see this in the browser console: 

"Failed to load resource: /rest/servicedesk/1/customer/models:1 the server responded with a status of 500 ()"

 

 

A screenshot of the page not loading when changing the view from "Open requests" to "All Requests"

sdspin.png

 

Any ideas on how to troubleshoot this or what is happening here?

1 answer

Hi @Shane Doyle ,

 

Based on your issue description I was able to find the following KB, I recommend you to check the Diagnosis section to see if this might be your issue.

https://confluence.atlassian.com/jirakb/jira-service-desk-shows-500-error-on-requests-page-931234256.html

I saw this one as well, but the query provided didn't return anything on our system.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

Security Advisory for Jira Service Management

On October 20, 2021, Atlassian published a security advisory for Jira Service Management. The full advisory is available at this link.  We've seen a number of questions already asking for...

124 views 0 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you