Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

SLA do not work for one Agent...

Hello,

 

I  have one SLA configured that starts when a Customer comments and finishes when I answer back. It works fine for me but It does not seem to work for one of my agents.

I have faked being that user with an add-on and it works! But just for me...I am completely lost....

Could it be because of the browser? It looks like she is not doing anything weird so I do not know what to think.

Regards

2 answers

Hi! In case anyone else is reading this I found the problem. @[deleted]

The problema was that the Agent was in the same Organization than the customers. In my test I always tried with a customer with no organization so it worked for me.

But in her test she was in the same organization than the customers an Atlassian gives more priority to Organizations, so it did not consider the comment from an Agent to a Customer and the SLA did not work.

I have reported it as a bug. As I think the Agent role is more important than the Customer role.

 

Regards

Hello @laralg ,

Thanks for solution. 

It solved my problem.

 

Regards,

Abhi

0 votes
Deleted user Feb 27, 2018

What does the automation log say? Does the user satisfy the conditions?

Deleted user Feb 27, 2018

Sorry my bad, this is SLA based, what are the options you are checking for start and finish?

The SLA starts when a Customer comments, the SLA stops when an Agent answers. It works fine with my user or when I fake that I am another agent.

But one particular agent with his user does not work, my only idea it is browser based...

Deleted user Feb 27, 2018

What does it mean to fake that you are another agent, you log in with his/hers account and then it works?

Yes, when I log in as her in my computer it works. But not whe she does this herself.

Deleted user Feb 27, 2018

Well that is beyond my scope, good luck with searching the problem! :)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

Why upgrade to Jira Service Management Premium?

We often have questions from folks using Jira Service Management about the benefits to using Premium. Check out this video to learn how you can unlock even more value in our Premium plan.  &nb...

227 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you