Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

No register button for costumers / JSM

Hello Guys,

since i updated to the latest version of Jira (Jira 8.15.0) and Jira Serivce Management, i don't have any register button for my costumers any more.  Normally under the "login" of Jira, there was always the "register" button - but now the link only shows the login. I have checked all settings in my Jira and it is all set for costumers to join the projekt. I use Jira and Jira Service Management on a Server. Does someone have the same problem or are there any suggestions?

Kind regards

JSM Login now.jpgJSM Register old version.jpg

 

1 answer

0 votes
Brant Schroeder Community Leader May 03, 2021

@Dominik Pertl 

Please ensure that public signup is enabled at the application level.  Go to Jira Administration > Applications > Jira Service Desk Configuration.   Make sure that public signup is set up here.  

Capture.PNG

Hi Brant, thank you for your answer. I have already checked it before and it seems not to be the right answer...

JSM Öffentliche Registrierung.jpg

Brant Schroeder Community Leader May 04, 2021

@Dominik Pertl Is this happening for everyone?  Have you cleared your cache?  Are you using an app like refined?

@Brant Schroeder It is happening to everyone in the Prod-Server. I have now checked my Test-Server and there is the "register button". I have now checked all settings and it is exactly the same... I stopped the projekt and cleared the cache but nothing changed. I am not using an app like refined. 

Brant Schroeder Community Leader May 05, 2021

Hmmm, I am running out of ideas.  If you F12 the browser and load the screen it being hidden by CSS? 

Yes.... I am now checking all settings at the server. Hopefully there is something different to the "test-production". Anyway, thank's for your help.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

ThinkTilt is joining the Atlassian Family!

This morning, Atlassian announced the acquisition of ThinkTilt , the maker of ProForma, a no-code/low code form builder with 700+ customers worldwide. ThinkTilt helps IT empower any team in their or...

846 views 30 33
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you