Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

New user in Azure AD but not created in Atlassian Cloud

I have some new users in the active directory. In the provisioning logs I see that the user should be created in Atlassian cloud, but that does not happen.

 

EntrySynchronizationAddResultSuccessDescriptionUser 'sklaas@----.nl' will be created in AtlassianCloud (User is active and assigned in Azure Active Directory, but no matching User was found in AtlassianCloud)

 

What can be the cause and how do I solve this?

4 answers

OK, it seems I have an answer. 

We needed to map (and fill!) the email attribute in the Azure AD for the provinisoning to run. 

warn: userprincipal!=email

Best: Peter

with which value ?¿ (im asking this because i dont understand so much your warning )

I have the very same situation, with the same settings. If you (or anybody else) have an asnwer I'm keen to heer it :)

 

Best: Peter

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

Security Advisory for Jira Service Management

On October 20, 2021, Atlassian published a security advisory for Jira Service Management. The full advisory is available at this link.  We've seen a number of questions already asking for...

319 views 1 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you