Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Missing Rights with Org Admin

Hi all,

 

currently I have an issue opening and managing my Service Management projects in cloud. I´ve created several template queues as SM type, but when I open the projects settings, a few options aren´t available, e.g.:

- request types: "This project isn't available"

- customer permissions: "an error occured"

- ...

I do have organization admin rights, Jira admin rights as well as Jira Service Management user rights. I also tried to logout and login again as well as changed the browser -> no effect.

What is wrong here?

 

Thanks a lot in advance!

2 answers

1 vote
Jack Brickey Community Leader Dec 18, 2021

Is this the case for all JSM projects? Can you provide a screenshot of what you see under project settings. I assume these are CMP projects?

Yes, it´s for all JSM projects - and yes, these are CMP projects.

That´s a view of the projects settings:

screen1.png

and that´s a view of the error message by clicking on "customer permissions":

screen2.png

Jack Brickey Community Leader Dec 18, 2021

This feels like an issue with your instance. Especially if it was previously working. Here is my recommendation:

  1. test another browser
  2. open support with Atlassian Support (assumes you are the technical contact for your instance)
  3. retry later
Jack Brickey Community Leader Dec 18, 2021

@Sebastian Braun , fyi only accept an answer if it resolves your issue least it’s confuse future searches.

sorry - that was a missunderstanding! Thanks for that information!

Hi @Sebastian Braun 

It might be due to project permission. Go to "People" option in that JSM Project and add yourself to "Admin" role then all the option will be visible.

Regards,

Vishwas

Hi @Vishwas N M ,

indeed, that is working for new created JSM projects. But when I try this with already existing one´s, it´s not working. I´m already admin and therefore removed and added my account again -> still not working :-(

Hi @Sebastian Braun 

This is a strange, try clearing cache of the browser or try incognito mode once.

If issue persists please contact Atlassian Support as suggested by @Jack Brickey 

Regards,

Vishwas

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

Next level incident management in Jira Service Management

Hello Atlassian Community! We’re thrilled to announce some exciting changes to incident management in Jira Service Management Cloud, in order to give your teams extra muscle during incidents, and ...

1,699 views 21 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you