Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Knowledge base article linked to cateogry but not showing up in portal Edited

Hi everyone,

I'm stuck with showing articles in categories on Service Management portal.

I have some articles created and published, I created a new category, I added two articles to the category and here comes the weird thing:

1. under the knowledge base menu, I can see the list of articles and those two have the category associated

2. if I access the category section, the category is declared as empty and the articles are not showing up in the portal

What's wrong with this? I already setup the knowledge base visibility to restricted in order to make it visible to portal users.

I'm on the free plan, is there any limitation to categories?

 

EDIT: an article finally appeared after several minutes, the latter is still not appearing. Is there any known issue on delays after doing this kind of action?

 

Thank you!

1 answer

1 accepted

0 votes
Answer accepted

Hello Federico and welcome to the Community!

Glad an article showed up within your testing. There should be no issues or delays between linking knowledge.

For your category issues being left blank, I would be interested to see if the knowledge articles are still linked to a category.

Could you please re-check that there is knowledge linked to your categories?

To categorize a knowledge base article:

  1. From your service project, go to Knowledge base.

  2. Click + New category in the sidebar.

  3. Enter a name for the category.

  4. Enter a description for the category.

  5. Click Create.

  6. Click Add article.

  7. Click + next to each article you want to add to the category.

  8. Click Back to category. The articles you have added to the category are displayed in the category.

Categorize knowledge base articles 

Let us know the results, please.

Regards,
Stephen Sifers

Hi Stephen,

thank you for your quick reply.

Today I did again the steps that you mentioned and everything worked fine this time. It's still a mystery why they didn't immediately showed up inside the Knowledge base --> Categories --> "New Category" but indeed the article was linked to the category in Knowledge Base --> All articles.

Maybe a temporary issue, I will monitor if it will ever happen again.

For the moment, thank you for your assistance!

Best regards,
Federico

Like Stephen Sifers likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS
Community showcase
Asked in Jira Service Management

JSM June ask me anything (AMA)

Hello Community members! We’re wrapping up the end of JSM June with an Ask Me Anything (AMA) with the Jira Service Management product team. This is your chance to ask all your ITSM questions to o...

255 views 12 14
View question

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you