Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

JSM Service widget: Something went wrong. Sorry, try again later

If I go to project settings and navigate to Widget menu I get this error message

"Something went wrong. Sorry, try again later"

 

The request payload ist "addonKey: "com.atlassian.servicedesk.embedded""

The response is "[Failed to install system Connect add-on with key com.atlassian.servicedesk.embedded.\nError: INSTALLATION_ERROR - There was an error when installing the add-on.]"

 

Any ideas?

2 answers

0 votes

Hello @Michael Ford,

Welcome to Atlassian Community!

Checking the logs of your site, I found the same errors:

Error contacting remote application at 'https://jsd-widget.atlassian.com/installed' 401:[Unauthorized]:{"status":401,"error":"None","message":"","timeStamp":"Wed Jun 16 00:31:13 UTC 2021","trace":null}

Also, uninstalling and installing again show some errors and only our dev team can fix it.

Since you are using Cloud free site, I’m creating a ticket on your behalf to escalate it internally.

You will receive a notification about the ticket creation and I’ll let you know when I escalate it.

Kind regards,
Angélica

0 votes

Hello @Andreas Pfeiffer,

Thank you for reaching out to Atlassian Community!

Checking the logs of your site, it shows errors related to authorization:

Error contacting remote application at 'https://jsd-widget.atlassian.com/installed' 401:[Unauthorized]:{"status":401,"error":"None","message":"","timeStamp":"Sat Jun 12 14:31:32 UTC 2021","trace":null}

Then, I tried to uninstall and install the widget using our tools here, but it shows some errors as well and it doesn’t work.

Based on that, we will need to escalate it internally to our development team to fix the issue.

I’m creating a ticket on your behalf and soon you will receive a notification.

Kind regards,
Angélica

Hi, I am also getting the same issue. When I review the logs I am also getting the same POST error message when I follow the steps that @Andreas Pfeiffer outlined.

The development fixed the issue for me. I think there is nothing you can do by yourself aside of creating a support ticket

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

JSM Jira Automation: How to Send SLA Breached Notifications

Hi Everyone, In   this tutorial,  we will show you how you can monitor an SLA, and send notifications before or after the SLA has been breached.   SLA Threshold Trigger The SLA t...

640 views 5 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you