Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

I can't add JSM product to a user without Jira Software.

Nataliya Shvaykovska
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 23, 2024

It wasn't like this at the beginning, or I didn't pay attention, but I can not add ONLY Jira Service Management product to a user (Agent, not a Customer type). Jira Software adds automatically.
I was sure that it was two different products with separate licensing. Either I didn't pay attention to it at the beginning  (we started from a couple of admins with all products), or there are some product settings that affect it and "link" this access, or it is a bug.

p.s. if I remove the product access to Jira Software from a user, JSM also disappears.


1 answer

1 accepted

1 vote
Answer accepted
Marc Koppelaar
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
February 23, 2024

Hi @Nataliya Shvaykovska 

Welcome to the community.

I can't reproduce your explained issue. If I remove access to JSW for a user, JSM is still there and also the other way around. I can grant access to JSM and JWS is not given.

Is the same user group used for both products in administration, that provides access to the products.

This cold be the case.

You might need to find your org admin to check all this.

If this is all not the case you could reach out to Atlassian Support as they are able to check all logging on your instance

Nataliya Shvaykovska
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 23, 2024

This is a catch!
I checked default product groups and found that JSM GROUP also has Jira as an assigned to a group product.  I removed JSW from there
How did it happen is a question for investigation. But the problem solved. Thank you!

p.s. I am also happy that it's not a system bug )

Like Marc Koppelaar likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events