Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I am not receiving emails when "Alert user" Automation event fired.

I created a new Automation rule that alerts users when a certain Component is added to a servicedesk call. I created a test service desk call with that Component, and if I go to "View log" for the Automation rule, it says the "Alert user" event was "Success." However, I did not receive an email alert. What could be the issue?

1 answer

1 accepted

0 votes
Answer accepted

Using the "Notification Helper" helped me figured it out. It is because the "Mr. Snrub does not get notified of their own changes." condition.

Where is notification helper?
I suddenly stopped receiving an email alert from a Rule alert. Log notification says success

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

Submit your Jira Service Management use case and win!

Hi everyone - in case you haven’t heard, we’re hosting the show of the century on November 10th: High Velocity: ITSM World Tour.     This virtual, concert-themed experience...

271 views 1 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you