Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,637,749
Community Members
 
Community Events
196
Community Groups

Customer notification partly in English

Hi,
My service project's default language is German. I added and enabled one alternative language: English. The system language is English. When I go to profile and set language to "Automatically detect browser settings", then a certain part of costumer notification remains English (as shown below). My browser's language is German, and I am logged into the portal with a customer account (created with a test email address) different from my Atlassian account (working email address) which is opened on another browser. Please, give me any advice on how to prevent that undesired result.

Kind regards,
SKo

whyEdit.png

1 answer

Hello,

We're facing the same problem. I've created a bug for it (request JST-913089). We'll see what Atlassian will say.

Best regards,

Kristian Žurav.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events