Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Blue screen before own header design

Hello, we uploaded our own banner image for our service desk portal, but when the user clicks on the link to the Service Desk the space where our banner should be gets displayed in blue for almost one second and just after that our design gets shown. How can we get rid of this "blue first moment"? Thank you!

1 answer

1 accepted

3 votes
Answer accepted

@Johannes 

  1. Does your banner image have a transparent background? 
  2. What colour did you set the Banner background, link and button colour?
  3. If you could send a screenshot of what you are seeing before and after it might help. 

Kind regards,

Mike

Hi @Mike Bowen,

thank you for your quick response! Below in purple is the version how it should look like and below that is the version how it looks like for a glimpse before it turns into our design. Does this help?

Screen Shot 2564-05-18 at 17.20.14.pngScreen Shot 2564-05-18 at 17.22.02.png

Thank you!

Kind regards,
Johannes

Like Mike Bowen likes this

Hi @Johannes 

Can you please send a screenshot of your customize panel?

What dimensions are you using for your banner

It is a little odd that it goes from your banner to the default blue background page and then back to your banner.

Can you try something for me? Please use the image below. I am only asking because I don't use a banner, instead use a white transparent logo on the default blue background, so I used this image and it works perfectly between screens (Search screen and Request Type screen), which I see you are trying to achieve.

I don't see any blue for a split second, just what is expected. Let me know if it works for you? If it does then I suspect the problem is the dimensions of the image.  Star-Trek-1.jpg

Kind regards,

Mike

Like Johannes likes this

https://www.awesomescreenshot.com/video/3781469?key=a0ba0717a2d7c180524f56fe792729d4 

https://www.awesomescreenshot.com/video/3781650?key=f7d75ff02998865a3d4bca2fbba0d743

I changed the banner background color to white now. It is better than blue, because it doesn't attract attention when it is seen during loading, but I wished it could load directly. I suppose that's acceptable like that. Thank you very much! Appreciated!

Screen Shot 2564-05-18 at 18.20.13.png

Like Mike Bowen likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

361 views 9 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you