Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,490
Community Members
 
Community Events
165
Community Groups

Automatic closure rule not working properly

Hello,

Can someone please give me some feedback on why my rule below is not working?

I defined a new SLA called "time to reply before ticket closure" and set 72h for it. (Made it 1m for the sake of testing)

SLA.jpg

I then created an automation rule below where if the SLA threshold was breached (Ticket in "Awaiting User Confirmation") for 72h then it will transition itself automatically to Closed status.

Automatic closure.jpg

As per audit log, this rule is not always being run by the system but there were times that the system was able to run it successfully signifying that my rule is correct however I do not understand why it does not work most of the time.

Below is the audit log result where it shows the successful transition from "Awaiting User Confirmation" to "Closed" status.

Audit Log.jpg

Please enlighten me on what else is missing or incorrect on my rule. Thank you!

0 answers

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

Coming Soon: Insight Changing to Assets

The 2020 acquisition of Mindville added powerful asset and configuration management capabilities to Jira Service Management in the form of Insight. Following the completion of that integration, custo...

287 views 2 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you