Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,675
Community Members
 
Community Events
176
Community Groups

I enabled the notification, the test approve email arrives, but approval does not receive it 

any advice? 

Thank you in advance 

1 answer

1 accepted

0 votes
Answer accepted
Brant Schroeder Community Leader Mar 04, 2022

@Vittorio De Julio Welcome to the Atlassian community

How did you setup the approvers?  Did you follow the directions here: https://support.atlassian.com/jira-service-management-cloud/docs/add-an-approval-to-a-workflow/

Thanks i did not see this article before I will try .

Hi @Brant Schroeder I am having a similar problem:

In one of our Service Desk projects approvers are not receiving the approver email and I have checked the following:

  • Customer notification for Approvals is enabled and test email successful
  • Approval is configured to status with a valid user picker group etc. which is present on screens for the project and has users added automatically using an automation when the issue is created

The only thing I have questioned after reading the linked article in your previous response is "You can add an approval step to workflows with an associated issue type that is being used by a request type".

The issue type in question is a sub-task type and is not available through the portal i.e. it does not have an associated request type. It is created through a post function only. Could this be causing the problem? The approvals still work by the way it is just the email that is not being sent.

Brant Schroeder Community Leader Aug 03, 2022

@Thomas Brown the issue type sub-type will not have a request type associated with it.  If an issue does not have a request type it will not send an email or be visible in the portal.  

Like Tom Brown likes this

Thanks Brant

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events