Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Any idea why i am getting error while turning on email support

Any idea why i am getting error while turning on email support under project setting?

JSON:parse:unexpected character at line 1 column 1 of the JSON data

2 answers

0 votes

Hello @CS-L3,

Welcome to Atlassian Community!

I saw the screenshot on the other thread. To fix this issue, it's necessary to select a request type that has only Summary and Description as required.

Please, go to Project settings > Request types > Edit fields (for the request type you want to use in the email channel) > Request form.

Please, make sure to let all other fields "not required".

Screen Shot 2020-08-14 at 18.10.19.png

After that, go to Project settings > Email requests > … > Configure email request types and select one that has only the summary and description as required.

Screen Shot 2020-08-14 at 18.17.43.png

Please, give it a try and let us know how it goes. 

Regards,
Angélica

Thank you for the screenshot @CS-L3.

Just for a better understanding of the issue, I would like to know if this is a brand new project or if it was migrated from another Cloud or Server site.

Are you facing this issue on other projects?

If there are no other Service Desk projects, can you create a new one in order to test?

Usually, when enabling the email channel, it will be the project key + the site URL, in your case it would be ht@domain.atlassian.net. Can you please check if there are no other projects using this email?

If so, can you edit and add other information and then try to enable it on the project HT again?

Thanks for your response. The email does not exist. I get the same problem if i create a new project. So i would imagine that something has gone wrong globally. I tried creating new project and the same issue existed there as well.

Thank you for testing, @CS-L3.

Can you please open the developer tools on your browser and check on the console if it will show a different error when you try to turn on the email requests?

Please, send us a screenshot of the errors.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS
Community showcase
Published in Jira Service Management

Why upgrade to Jira Service Management Premium?

We often have questions from folks using Jira Service Management about the benefits to using Premium. Check out this video to learn how you can unlock even more value in our Premium plan.  &nb...

235 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you