trouble with attachment in creating form

After create an issue with the form, we want to add directly screenshot with copy paste tools in the field description.

Everytime, you think it works but after creating the issue, you come back into this field every screenshot are replaced by unable to render embedded object : file (... ) not found

So, we have to redo all our works to insert this screenshot!

It quite annoying ...

DO you have a solution ? 

We are in version 7.3.3

 

Thanks 

2 answers

This widget could not be displayed.

* What does your atlassian-jira.log tell about this?

* Is there an exception maybe (please paste it here if you find it)?

There is nothing related to this error in the  atlassian-jira.log.

It's very easy to reproduce in google chrome. 

- Click on the button Create a new issue

- Fill mandatory form with what you want

- Do a screen print 

-  Copy it 

- paste into the description field -> The picture is integrated in the field. You can see it

- Save

- Open the new Jira issue

-> In the description field, you have   unable to render embedded object : file (... ) not found instead of the picture

 

Thanks to provide a fix.

  • Which version do you use?
  • I tried it with 7.3.6 and the following happend:
    • I filled in everything
    • I dragged the file onto the browser window -> it got uploaded as an attachement
    • I tried inserting the image into the description field several ways but couldn't find out how to do this

Why aren't you using the attachement function / just dragging the file onto your browser window?

  • I use this version : v7.3.0.
  • You scenario is not the right.

I try a new one 

1. create new issue

2. fill everything mandatory

3. go to google image

4. copy an image

5. Paste it in the description (don't use the attach funciton but only the copypaste function)

Like this 

1-createandaddscreenshot.png

6. Save -> the image is not attach.

2-filenotfound.png

If you do the same scenario when the issue is already created. It works fine. 

 

 

We don't use the attachement function because it's a waste of time to save the image in our desktop when you copy an image in a website or when you do a screenshot.

 

Thanks a lot 

Has there been any resolution to this? We are seeing the same issue with copy/paste. We have found that copy/paste works when you edit the issue but not when creating the issue.

This widget could not be displayed.

Has there been any resolution to this? We are seeing the same issue with copy/paste. We have found that copy/paste works when you edit the issue but not when creating the issue.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 13, 2018 in Jira Service Desk

Jira Service Desk – Don’t be afraid, the journey begins with curiosity!

...be more productive while being fun to use at the same time. For some, getting started can be a bit intimidating. This is especially true if Jira Service Desk is your first exposure to Atlassian...

8,761 views 9 28
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you