It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

sla reports

when we export sla reports, time data is wrong. data on jira and report data are different. how can we fix that? we can't use reports. 

 

1 answer

0 votes
volkan ciftci Sep 20, 2017

Hi Hüseyin;

as i know that; in report it is displayed as avarage number. But it is displayed as hh:mm format  in exported excel.

 

e.g.

in report avarege number is like 7.50 hours , but in excel it is like 07:30 (7 hour 30 minutes = 7.5 hours)

or 

in report avarege number is like 0.73 hours , but in excel it is like 0:43(43 minutes = 0.73 hours)

 

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Jira Service Desk

Jira Service Desk Admin Certification (ACP-400) now $150 until 31 July

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the free Certification Prep Course by 30 June 2019 (earlier ...

210 views 0 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you