It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

"Signup is not currently available" but global and project signup is configured Edited

Aurelius Baier Nov 03, 2017

Hello

I'd like to let our users send an email to our support mail address and create automatically a jira issue of this. According to the documentation I need to allow in the global settings (service desk 3.8.3, jira software 7.5.2) public signup: Applications -> jira service desk ->Configuration: Public signup = yes.

In the system settings, the mode of jira software can remain private (also tried it with public, does change nothing).

Then, in the service desk project und "Customer Permisisons" I defined that anyone can open requests: "Who can raise requests" -> "Anyone can email the service desk or raise a request in the portal". An email address is configured and the inbox can be read. However: no ticket is generated when I send an email (from another address). The log states "Signup is not currently available".

It works when I manuall add a customer for this email address.

Can anybody help me what I've done wrong? Or is this simply a bug in the latest version (service desk installed through the wizard within jira)?

Thank you very much!
Aurel

2017-11-03 17_05_48-Öffnen.png2017-11-03 17_07_26-Email requests - in4medicines jira.png

And when I want to register on the portal page as a new customer I get the same error message:

2017-11-05 12_18_03-Sign up for an account - Service Desk.png

 

2 answers

0 votes
Aurelius Baier Nov 05, 2017

Finally a hint about users not able to change their passwords helped me solving this problem:

https://confluence.atlassian.com/adminjiraserver072/enabling-public-signup-and-captcha-828787685.html

2017-11-05 13_03_27-Enabling public signup and CAPTCHA - Atlassian Documentation.png

 

I changed the order of the users directories: first the internal jira directory and then our own ldap (where the jira user has no write permissions).

In my opinion it should be noted in the documentation WHERE public signup users are saved.

0 votes
Alex Petuschak Nov 30, 2017

Hi Aurelius,

Thanks for sharing this!

I'm facing exactly the same issue, but using JIRA Cloud, thus I can't log in using "System Administrators" global permission (which seems to be reserved for JIRA Support staff!)

Just contacted JIRA support about the issue, although any hints how to solve this for a JIRA Cloud account are appreciated!

Jeret Shuck Jun 11, 2018

Alex, we're having the same issue. Any resolutions for this issue?

Alex Petuschak Jun 11, 2018

Sort of.. Moved to ZendDesk. 

Try contacting Jira support. 

Jeret Shuck Jun 11, 2018

We're on the fence between Jira and Zen desk. You might have helped sway those tables lol. 

Aurelius Baier Jun 12, 2018

Hello Jeret and Alex

Sorry, it seems I missed the email of your post in november. And I'm sorry as well because I have no other hint for you :-(

Because we have potentially sensitive data in our tickets I do not want to store the data outside our office. WSDesk could be an option for us (on premise).

Kind regards
Aurel

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Jira Service Desk

4 changes to queues and issues you don’t want to miss

Hello Atlassian Community! I'm Tania, a Senior Product Marketing Manager for Jira Service Desk Cloud! I'm excited to announce some exciting improvements coming up for those who work with queues and...

881 views 9 15
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you