We don't receive emails anymore to our Service Desk email Channel from customers

We dont get any email in our email channel. I have checked the connection to our email server in JIRA several times. And it always says everything looks good.

When delete the email adress and set it up new, everything works good for a few hours or maybe a day.

 

Maybe someone could help us or has already a solution.

 

Thanks

1 answer

This widget could not be displayed.
Boris Berenberg Community Champion Jun 12, 2015

You should probably open a support request at: https://support.atlassian.com/ and provide a full set of JIRA logs: https://confluence.atlassian.com/display/JIRA/Getting+Help#GettingHelp-CreatingaSupportZip

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 13, 2018 in Jira Service Desk

Jira Service Desk – Don’t be afraid, the journey begins with curiosity!

...be more productive while being fun to use at the same time. For some, getting started can be a bit intimidating. This is especially true if Jira Service Desk is your first exposure to Atlassian...

10,014 views 9 28
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you