We don't receive emails anymore to our Service Desk email Channel from customers

We dont get any email in our email channel. I have checked the connection to our email server in JIRA several times. And it always says everything looks good.

When delete the email adress and set it up new, everything works good for a few hours or maybe a day.

 

Maybe someone could help us or has already a solution.

 

Thanks

1 answer

1 vote
Boris Berenberg Community Champion Jun 12, 2015

You should probably open a support request at: https://support.atlassian.com/ and provide a full set of JIRA logs: https://confluence.atlassian.com/display/JIRA/Getting+Help#GettingHelp-CreatingaSupportZip

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published yesterday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

50 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot