Unable to save "-1" value in text field

Hello Community

 

As in topic , i'm unable to save "-1" value in text field. Once changes are saved the value is dropped. i have checked other values like "1", "-2", "-10" they are saved fine, only "-1" is dropped.

This is normal single line text custom field, any ideas why this happens?
Couldn't find anything online.

1 answer

1 accepted

1 vote
Accepted answer
Jack Brickey Community Champion Sep 22, 2017

I have confirmed that if I place ONLY a "-1" in a single line text field of my Cloud instance it will not save. However, if I place any other text with the "-1" e.g. "-1 text" then it works. Also a "-" works. And if i place quotes around "-1" it works.

Unsure of your specific use case and if you can work around this specific issue or not by adding text. Or use a number field?

You should open a support ticket w/ Atlassian if needed.

Thanks, at least i know that it's not the problem with our configuration.

We have jira update next week, if the problem persists i'll raise bug for this, i have tried now but it sais that i don't have assign privileges.

Suggest an answer

Log in or Sign up to answer
Community showcase
Asked Dec 06, 2018 in Jira Service Desk

Looking for teams who switched from email to Jira Service Desk

The Jira Service Desk marketing team is working on a guide to help new Atlassian customers switch from email to JSD and we'd love to hear from you! Please share: - What made you realize that i...

383 views 1 7
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you