Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to save changes for "language support"

Hello,
I activated "language support" for German language and tried to change/edit the translations. But unfortunately I cannot save after changing.

I get the following error message:

"Error in Communication. Wait a minute and try again."

This error message keeps appearing all the time. I already tried to change it since last week and get the message every day.

Does anyone have a solution for me?

 

This is the error screen:

191111-161701-language-support.png

I use Google Chrome as browser and in the console, i get the folling message after clicking "Apply":

191111-161701-language-support-02.png

 

Thank you very much for your help!

1 answer

1 accepted

1 vote
Answer accepted

Hello Bernhard,

Thank you for reaching out to Atlassian Community!

Just to make sure that we are on the same page, I would like to confirm if it happens when saving the translation or when trying to set German as a default language.

There is a common issue when adding another language as default, where usually, this issue is related to request types associated with issue types that are not available in the project.

First, you need to go to Project settings > Request types and check the issue types that are associated with the request types.

You can take note of all issue types or you can click on each one to check if it shows any error.

Then, on Project settings, click on Issue types > Action > Edit issue types > Drag and drop the necessary issue types to "Issue types for current scheme" > Save.

After that, try to change the language again.

Please, give it a try and let us know how it goes.

Regards,
Angélica

Hello Angélica,

thank you very much for your help!

It happend when saving the translation. 

Initially, I was playing around with the demo projects right after initializing Service Desk, when I discovered the issue.

But as I was still experimenting with project settings and configuration, I threw everything away and began with a new project from scratch. Thanks to your hint with the "common issue" concerning request type and issue type, I could now better understand the bevaviour and it is now working correctly. 

-> Translation works.

Thanky you very much and hava nice day!

Bernhard

Like Angélica Luz likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Desk

The Complete Guide to Atlassian for ITSM

Hi Atlassian Community! This is Teresa from the Atlassian team. My colleague Paul Buffington @Buff and I are excited to share a brand new ITSM resource we’ve created – "The Complete Guide to At...

2,211 views 14 22
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you