Transition Error in automation

Hello,

I have the following automation rule: When comment added.

But I get an Error when an internal user (Developer) comment the issue. How can I find the problem?

When I did the same - it works as expeceted.

The Rule should be done under my user (Admin Jira+Service Desk)

Thank you!

Regards,

Robert

 

 

grafik.png

2 answers

0 votes
Susan Hauth Community Champion Jul 20, 2017

It looks like the external comments are working fine, but I'm guessing that the transition that you have chosen on the internal comment is not valid for that status/permission for the user to transition or something like that.  You see the little red Exclamation mark, that's where the error is I beleive.

Thanks for your answer!

Arghh, it was a problem I faced already a year ago, but I forgot the solution.

Now I found it again:

Options settings . Go to Automation> Click Edit for the problematic Automation > At the right side , click Option . Make sure to tick , Run as project default setting

 

 

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 13, 2019 in Jira Service Desk

What's new in Jira Service Desk Server: Introducing 4.0 & more - Feb 2019

Hello Atlassian Community!  I'm Teresa, the Product Marketing Manager   for Jira Service Desk Server at Atlassian. I'm excited to announce two exciting releases for Jira Service De...

358 views 1 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you