Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

The issues created through the Service Desk are not able to see Edited

Hello Community, 


I had a problem with the portal of the Service Desk. 

The clients are not able to see the issue reported, by them or by other clients of the same project. 

Please find attached a print screen, where we see that all the filters are 'open', and is not showing any issue...


I assume this problem comes from a configuration that I need to do.


Thank you in advance ! 


MonicaCaptura de pantalla 2019-06-04 a las 11.26.38.png

1 answer

0 votes
Olga Videc Community Leader Jun 04, 2019


Please check your project permissions Browse Projects

If your goal is to enable all the clients of the same project to see all the projects read this 

Granting the "Browse Project" permission to any of the following entities in a project's permission scheme allows all users to view project information, such as the project name, project key, and so on. 

  • Reporter
  • Single user
  • Current assignee
  • User custom field value
  • Group custom field value

Permissions for all of these entities are granted on the issue level, and not the project level. When you create the first issue in your project, it will be restricted to the entity you've chosen (e.g. current assignee), but the whole project will be visible to anybody, as there are no project-level permissions that would restrict it (for example, role Administrators). If you’re looking to hide the project, you need to assign the ‘Browse project’ permission to a role or a group, and then use issue security levels to further restrict particular issues.


If you want to limit the project to a certain group of people 

How to restrict issues (and the project itself) to desired roles and groups:

  1. Start by hiding the whole project. You can do this by setting the "Browse Project" permission to one of the following entities. Permissions for these entities are granted on the project level, and will work before you even create the first issue.
    • Project role
    • Application access
    • Group
  2. Once you've hidden the project information, you can further restrict issues to all original entities mentioned in "Symptoms" by using issue security schemes and security levels. For more info, see Configuring issue-level security.

Also useful permission helper 

Explained in this ticket

Dear @Olga Videc

Thank you for your answer. 


After following your directions, I saw that the 'Client' got all the permissions, I'm not sure which one is the requered to be able of the client saw, at least, the issues that their create under their name. 


Attached more printscreen of the permission section, and project restrictions. 


Thank you in advanceProject Summary 2.pngProject Summary 1.pngClient Permission.pngPermission 7.pngPermission 6.pngPermission 5.pngPermission 4.pngPermission 3.pngPermission 2.pngPermission 1.png

Olga Videc Community Leader Jun 13, 2019

Hello @Guillermo_Mesquida 

Check the screenshot below, these are browse permissions you need

Also, check your request types Hiden from the portal 

Project -> settings -> Request Types


Suggest an answer

Log in or Sign up to answer
Community showcase
Asked in Jira Service Desk

Calling all Insight users, we need your help!

Hello Insight users,  As part of our (Mindville's) acquisition by Atlassian, our training team is looking to build some new Insight training materials. It would really helpful if you can ...

96 views 1 0
View question

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you