Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

The customer is not receiving comment notifications

HI Everyone,

Hoping to get some guidance on a situation we are running into. We have been using Jira Service desk for a few months now and everything has been working as expected. One thing that has been noticed is that customers are not getting comment notifications. 

Here is what I have checked:

  • Customer Notification's is setup to send notifications when a comment is added
  • Notification Scheme is also setup to send notification when a comment is added
    • setup to send to All Watchers, Current Assignee, and Reporter
  • I've checked Notification Helper - says the person should receive a notification

Here is the interesting piece. As an Admin, I went in and added a comment to the ticket then the customer gets a notification. This seems to be a problem only when the assignee adds a comment to the ticket. Thoughts?

1 answer

0 votes

Hi @Adam Daigneau ,

Some things to check are:

  • Does it happen to several customers? All of them?
  • Does the customer receive an email upon request creation?
  • Did the customer click on "Don't notify me"?

Screenshot 2019-10-17 at 10.59.51.png

Hope this helps,

- Manon

@Manon Soubies-Camy 

  • Seems to be happening across the board
  • Yes - customer does receive an email upon request creation
  • No the customer did not click on "Don't notify me" - They do get responses when I add a comment but I am not a part of the ticket. 

Hi @Adam Daigneau ,

I'm sorry my notifications are broken and I didn't see your reply. Did you fix the issue? If not, did you make several tests like:

  • Add a comment as the assignee
  • Add a comment as an agent that is not the assignee
  • Add a comment as the project admin

If customers receive notifications only for some of these comments, then it looks like a bug and you should raise a support request to Atlassian.

- Manon

Thanks @Manon Soubies-Camy 

I will need to open a support request. Appreciate the assistance.

Like Manon Soubies-Camy likes this

Hi @Adam Daigneau ,

did got a feedback within your support request? We've near the same problem and will be happy for every possible solution.

Otherwise i also raise a support request, too.

regards,

Kai

@Kai 

We worked with support and after looking at the the logs it seemed to be a problem with our mail server setup (Not Jira). Once to changed some of the rules we got it to work.

 

Thanks,

Adam

Like Manon Soubies-Camy likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Asked in Jira Service Desk

Calling all Insight users, we need your help!

Hello Insight users,  As part of our (Mindville's) acquisition by Atlassian, our training team is looking to build some new Insight training materials. It would really helpful if you can ...

96 views 1 0
View question

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you