It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Servicedesk Screen blinks/flashes when maximised. Exit temporarily fixes the problem.

Using Internet Explorer, Servicedesk works correctly initially. After going in and out of tickets  Servicedesk starts blinking/flashing and turning to a black screen when scrolling, basically the video is freeking out. When I change the window size to less than maximized it instantly acts normal again. If exit and go back in to Servicedesk maximized screens work again for awhile. This is on a new i7 Dell OptiPlex 7050. This happens on which ever monitor I move the screen to, it is not a monitor problem. This only happens in Jira.

 

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira Service Desk

Tell us how you've implemented Change Management

Hello Community 👋, I'm a product manager at Atlassian, looking at improving change management capabilities across our products. In particular, we're looking at bridging the gap between Dev & ...

283 views 0 5
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you