Service Desk doesn`t work first configuration

We make new installation of the JIRA and after all project was moved corectly installed Service desk plugin. 

But it doesn`t wok:

When click the button "Get started" it goes to the page of cteating service desk. When we click the button create Service desk it start doing somethin and this process never stops(wait for more then 12 hours). If we cancel this operation and click this link the second time it shows error "In order for you to create a service desk, you need to be allocated an agent license. However, this is not possible because the agents group is misconfigured." Using your instruction delete the service-desk-agent group and start the second time the results is the same.

What we need to do to resolve this issue?

 

The Database - Oracle

We have connected 10 AD with read rights, and i see that when i click button "Manage Agent" it trying to create group service-desk-agents in all ADs not only in local User Catalog.

 

Now we have license for 500 users for JIRA and 5 Service Desk Agents. Please help to resolve this problem.

 

3 answers

0 vote
Paulo Hennig Atlassian Team Sep 17, 2015

Hello Alexander,
It seems that you are facing some problems right after you installed the plugin. By this behaviour, could you kindly delete this plugin on your Add-ons JIRA page, and install it again while looking through the log files ? In case if you face the problems by the agent-group, please use the following guide:

https://confluence.atlassian.com/servicedesk/troubleshooting-issues-with-user-management-660967476.html

 

@Paulo Henning [Atlassian] Paul i`ve deleted the plugin more then 10 times tryes differnet versions. 

In my test enviroment everything works correctly, and i was very impressed about Service Desk plugin.

I done all the staff from the instruction (the link that you insert) but nothing helps. 

 

Thanks for you trying to help me.

0 vote
Paulo Hennig Atlassian Team Sep 18, 2015

Hey Alexander,
Any relevant entries on the log files ? 

As it's working in your test environment, is there any difference on both servers that you can look through ?

 

In case if you don't get any useful information to go for the troubleshooting of this issue, please, raise a ticket on https://support.atlassian.com attaching your Support Zip where our Engineers can dig over your log files and try to find out what's happening with your instance.

 

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Feb 15, 2018 in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

1,171 views 6 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot