Service Desk create KB article creating link in JIRA

I have a knowledge base linked up to my Service Desk and used the Create KB articel to create a How to Article in Confluence.  It opens the page and I can save it, no problem.  When I look at the JIRA issue there is an Issue Link - Mentioned in it says Page and Failed to load?? 

Any idea why it says Failed to Load when the page was created?

Confluence is 5.7 (brand new install) and Service Desk 2.2.0

 

SD link.png

 

2 answers

0 votes
Timothy Chin Community Champion Feb 04, 2015

Have you checked the logs and what it says? When you manually try to link a JIRA issue to a Confluence page, what does it say? Also, when you go to the appropriate Confluence page, what does it say?

It fixed by itself.  Not sure how, but went back into the page name was there.  tried it again and same thing, it took it a few minutes to pick up the page name.  Very strange and now it is not doing it anymore, we get the page name right away.

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Asked Thursday in Jira Service Desk

Looking for teams who switched from email to Jira Service Desk

The Jira Service Desk marketing team is working on a guide to help new Atlassian customers switch from email to JSD and we'd love to hear from you! Please share: - What made you realize that i...

201 views 1 5
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you