SLAs constantly "Updating" and not appearing on tickets Edited

We have several Service Desk projects for which we are constantly being prompted to "Update" SLAs in the Project Settings.

When "Updating," it runs the updating bar and does not stop. Ever. If I stop it manually, it prompts me to update it again.

Secondly, we have added some SLAs to one of these projects. Because it never Updates, these SLAs never appear on the tickets.

This is a very urgent issue for us that we need to be resolved right away!

Running JIRA 7.4 and Service Desk 3.7.

URGENT - Now the Time to Resolution field has completely disappeared from Tickets and column views. This is completely urgent and needs to be resolved immediately. Please tell me how to fix this issue.

1 answer

0 vote
Susan Hauth Community Champion Oct 16, 2017

Hi Adriana,

I think there might be a configuration problem with the SLA that you created?  Can you edit it and review it to ensure that it's not set up incorrectly?

Susan

Jack Brickey Community Champion Oct 16, 2017

it would also be good to know how long it ran before you stopped and the number of issues in the project(s) in question.

I've left it running the "Update" sequence for up to two and a half hours before. There are roughly 1200 tickets in one of the projects and about 400 in the other project.

Before this issue started, the "Update" sequence would run for about seven-eight seconds.

After a while, the "Updating" bar goes from stripes to a solid but unfilled line.

"Time to Resolution," "Pending," and "Waiting on Customer" SLAs are not appearing on ANY tickets.

Screen Shot 2017-10-16 at 1.46.56 PM.pngScreen Shot 2017-10-16 at 1.46.37 PM.pngScreen Shot 2017-10-16 at 1.46.23 PM.pngScreen Shot 2017-10-16 at 1.46.17 PM.png

This never goes away, even after "Updating" several times:

Screen Shot 2017-10-16 at 1.48.52 PM.png

Jack Brickey Community Champion Oct 18, 2017

@Adriana Wolfe, did you ever get this resolved? If you are still experiencing I would suggest opening a support ticket w/ Atlassian.

Yes, I opened a ticket with Atlassian a few days ago. I suspect it is a major and potential problem with either our system or the software, I'm afraid. :(

Hi Adriana,

I have the same problem, did Atlassian solve it ?

Hi Caroline,

I ended up deleting all my SLAs in the affected projects and reconfiguring them all manually one by one. This resolved the issue.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jun 14, 2018 in Jira Service Desk

How the Telegram Integration for Jira helps Sergey's team take their support efficiency to the bank

...+ reading Fantasy). The same is true for him at the bank he works for: Efficiency is key when time literally equals money. Read on to learn how Sergey makes most of the time he has by...

788 views 5 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you