I need to do a report with SLA's time for first response and time for resolution. While using filters and creating the report, I incorporated the two fields of "time to first response" and "time to resolution" as colomns but the values do not show up. What can be the reason?

2 answers

This widget could not be displayed.
Alexey Matveev Community Champion Jan 16, 2018

Time for first response and time for resolution are the SLA CustomField Type. They are defined in the SLA configuration. Have a look at the configuration of the SLA and try to understand why it is empy. The issues you are looking at must be in the same project where the SLA Custom fields are defined.

Hi Alexey,

Thanks for the reply, it helped me now I am able to see these fields populated when I add it as columns.But I am facing issue that when I download this in csv, these colomns do not show up in the download. I searched the community but could not find a straightforward answer to the reason behind. Any inputs would be of great help.

Thanks,

Kartik

Alexey Matveev Community Champion Jan 16, 2018

I managed to download the fields only in HTML format.

This widget could not be displayed.

.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 13, 2018 in Jira Service Desk

Jira Service Desk – Don’t be afraid, the journey begins with curiosity!

...be more productive while being fun to use at the same time. For some, getting started can be a bit intimidating. This is especially true if Jira Service Desk is your first exposure to Atlassian...

9,207 views 9 28
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you