Problem with user mention and auto complete

Hi!

On my service desk, when I try to mention an user, I type the first letter of the name of my user after @ but there is no auto complete. As consequences the auto complete disappears at the second letter and even if I type the full name, I can't use the user mention.

I have a similar problem everywhere I have to use auto complete. For example, I want to ad my user to the group jira-administrators. So I type jira-administrator, I get the message "No matches". I add the missing "s" to have jira-administrators, JIRA find the group!

Can anyone explain the problem?

Thanks.

1 answer

1 accepted

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira Service Desk

How the Telegram Integration for Jira helps Sergey's team take their support efficiency to the bank

...+ reading Fantasy). The same is true for him at the bank he works for: Efficiency is key when time literally equals money. Read on to learn how Sergey makes most of the time he has by...

223 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you