Problem with user mention and auto complete

Hi!

On my service desk, when I try to mention an user, I type the first letter of the name of my user after @ but there is no auto complete. As consequences the auto complete disappears at the second letter and even if I type the full name, I can't use the user mention.

I have a similar problem everywhere I have to use auto complete. For example, I want to ad my user to the group jira-administrators. So I type jira-administrator, I get the message "No matches". I add the missing "s" to have jira-administrators, JIRA find the group!

Can anyone explain the problem?

Thanks.

1 answer

1 accepted

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Mar 09, 2018 in Jira Service Desk

E.L. Fridge's take on education, Jira Service Desk, and creative Jira use cases

...word of mouth, so by 2016, we were working with several other entities on campus to implement Jira Service Desk . The Atlassian motto of “for every team” has really come true for us in this case. We...

966 views 2 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you