Moving issue from one SD to another

Hi,

I noticed that if you move an issue from one SD to another, the customer request type is set to "no match" even though we only use one request type for all our SD's which is mapped to the same issue type.

This is really irritating as it is easy to not notice this and customers wont get replies via mail or the portal if the customer request type is not filled in.

Is this a bug or am I doing something wrong?

1 answer

I am having strange "no match" problems within a single service desk.

I will come back and comment on this post if my search for a solution turns up anything useful.

Did you manage to get to the bottom of this? We are having the exact same issues now with "No match" being the default Customer request type.

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

274 views 0 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot