It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Moving issue from one SD to another

Hi,

I noticed that if you move an issue from one SD to another, the customer request type is set to "no match" even though we only use one request type for all our SD's which is mapped to the same issue type.

This is really irritating as it is easy to not notice this and customers wont get replies via mail or the portal if the customer request type is not filled in.

Is this a bug or am I doing something wrong?

1 answer

I am having strange "no match" problems within a single service desk.

I will come back and comment on this post if my search for a solution turns up anything useful.

Did you manage to get to the bottom of this? We are having the exact same issues now with "No match" being the default Customer request type.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira Service Desk

Tell us how you've implemented Change Management

Hello Community 👋, I'm a product manager at Atlassian, looking at improving change management capabilities across our products. In particular, we're looking at bridging the gap between Dev & ...

1,860 views 10 17
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you