Jira Service Desk - Blank Queue

There have been no updates performed or anything altering the server over the span of the past few weeks, but yesterday, all of a sudden, my Service Desk queue is a blank page...
A quick Google search suggests clearing cache, but this happens on any system/any browser. There was also another article that suggested running a query against the database to clear an error of sorts, but wasn't exactly clear on how to find the error... (https://confluence.atlassian.com/jirakb/jira-service-desk-queues-return-empty-page-820117845.html).

Looking for a little more guidance on how to find the SPECIFIC problem with my queue's being blank. So far, it's only within Service Desk.

Steps tried:
-Restarting TomCat on the Server 2008 R2 machine
-Restarting IIS
-Restarting the server entirely
-Clearing Cache of every browser on every computer I've tried to access the dashboard from
-Googling the error

2 answers

This widget could not be displayed.

Now, it's working again out of nowhere. Nevermind, please remove this question. :/

This widget could not be displayed.

Actually, it takes several refreshes of the page for the queue's to show up properly. Every time the page is loaded.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 13, 2018 in Jira Service Desk

Jira Service Desk – Don’t be afraid, the journey begins with curiosity!

...be more productive while being fun to use at the same time. For some, getting started can be a bit intimidating. This is especially true if Jira Service Desk is your first exposure to Atlassian...

9,899 views 9 28
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you